20160228 cycling

Monday
56° wind 2 ENE
I felt strong and rode hard. I got up to 14mph then turned on WRB. The wind was against me the whole way home. I went down to 13.9 but pushed it back up to 14 to finish. I hit resume too early and Wahoo said my average 13.6. I will believe my bike computer. 
10 miles 14 mph

Tuesday
DarkSky is failing me with the wind reports. It said 2-4 and it felt more like 8-10. WeatherNerd seems more accurate thought they both use Forecast.io for their data. Weird. 
63° wind E to SE
Decided to ride short and hard. I got up to 14.4 mph but lost much of it on Mansfield. I finished with 10 miles 14.1 mph

Wednesday
Rain and wind. No ride. 

Thursday
Cold and windy.
51° wind NW 3-6mph
I tried riding hard and did get up to 14 mph average but lost it on the way back. 
11 miles 13.7 mph
Coughing

Friday
50° wind 5 mph NW
I headed out west on CLR. The wind was against me and I didn't have the energy to push. I got stopped at SPES with the crossing guards. A boy was walking to JLMS. (He was dressed in jeans and t-shirt and carrying an instrument.) I turned into SR56 and found the wind was against me again! WTF. I had no energy to fight it. My average dropped down to 12.4. I decided to turn at Mansfield. The wind was behind me and it felt better. My averaged climbed to 12.9. I turned onto CLR and the wind was against me again. The boy was there. If he was going to JLMS, he was late. I couldn't get my average any higher. I had no energy. 7 miles 12.9 mph

 this flag barely moves unless it is very windy

this flag barely moves unless it is very windy

Saturday
56-60° wind 6-8 mph NNW with strong gusts. I started out west on CLR. The wind was against me on SR56 so I turned onto Mansfield. I went down Beardsley to MPB. I did get much above 12.5 mph average.
16 miles 12.4 mph
Coughing when I was done. 

I finished the week with 5 rides, 54 miles. 

 still riding the same routes

still riding the same routes